Support

Software

Get the LATEST software version*:

Click here to request Latest Version (14.2.1) - Monday, June 20th, 2016 13:24:00 EDT
  • New Activation Code MAY be required even if your subscription is current
  • Subscription Update purchase MAY be required if subscription expired
  • Security Dongle may be required (ProLine connector only)
  • Don't want to download the update? Click here to purchase CDROM update


Get a PREVIOUS software version or Codes:


Download Release Notes


VSI-J2534 Drivers

*Software requires AutoEnginuity hardware to operate. Does NOT work with ELM products.