Cart 0

  • Checkout
  • Cart

Software

Get the LATEST software version*:

Click here to request Latest Version (16.2) - Thursday, May 31, 2018 14:56:26 MST

    • New Activation Code MAY be required even if your subscription is current
    • Subscription Update purchase MAY be required if subscription expired
    • Security Dongle may be required (ProLine connector only)

Get a PREVIOUS software version or Codes:

Download Release Notes

VSI-J2534 Drivers

*Software requires AutoEnginuity hardware to operate. Does NOT work with ELM products.